date format on threads/posts,

Any site announcements will be made here. Also the place to make suggestions to help improve this site. Also use this forum for reporting suspected errors or for asking 'how to' questions.

Moderator: Gazza

Post Reply
deutschemk
Joined: Mon 09 Apr, 2012 04:08
Posts: 41

  Z3 roadster 1.9

date format on threads/posts,

Post by deutschemk » Thu 10 May, 2012 15:23

I'm not too sure if its due to me mostly viewing zroadster on my tablet rather than the laptop, or if its just me being a tad slow.. :wink: but is there a way of viewing the year in which posts/threads were made/started, for eg. when I'm searching for trivial bits of info or parts and it brings a list up of what I'm looking for, the post/thread only shows the day, month and time the post was made and do not show the year in which it was created, which can get a bit confusing especialy when looking for parts/prices/quotes and obsolete parts. is there anyway around this? or can I change my board preferences to show the year ?

Cheers

G
. Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 10004

  Z3 roadster 1.9
Location: Cheshire

Re: date format on threads/posts,

Post by Robert T » Thu 10 May, 2012 15:42

Where are you not seeing the year? I see the year on everything - post date (at the top and to the right of posts, and in the search results), joined date, etc. For example, I see "Thu 10 May, 2012 15:23" for your post. There is a setting in your profile under "Board Preferences" that controls the date format, though for some reason mine is set to "Custom" and "D d M, Y H:i". Try changing that and see if it helps. If not, then can you give me some more details about the browser you are using - I take it you are NOT using Tapatalk.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

deutschemk
Joined: Mon 09 Apr, 2012 04:08
Posts: 41

  Z3 roadster 1.9

Re: date format on threads/posts,

Post by deutschemk » Thu 10 May, 2012 16:16

Cheers robert, it has allowed me to change it on my board preferences now, I was only seeing day/month/time in the date section of all posts.. not too sure why it set mine to day/month/hour/min/second as a default but sorted now, again many thanks as this was causing me great amounts of confusion....


muchos gracias amigo


G
. Image

deutschemk
Joined: Mon 09 Apr, 2012 04:08
Posts: 41

  Z3 roadster 1.9

Re: date format on threads/posts,

Post by deutschemk » Thu 10 May, 2012 16:27

if anyone else has this problem and needs to correct it I have entered D/d/m/y/h:i into the date format box, this can be done under user control panel/board preference....all is well again :roll:


cheers

G
. Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest