Tapatalk Update

Any site announcements will be made here. Also the place to make suggestions to help improve this site. Also use this forum for reporting suspected errors or for asking 'how to' questions.

Moderator: Gazza

Post Reply
User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 10001

  Z3 roadster 1.9
Location: Cheshire

Tapatalk Update

Post by Robert T » Mon 23 Jul, 2012 20:46

Tapatalk has now been upgraded to the latest version of the plugin. Not sure that the changes are all that noticeable, but we might as well be on the latest version.

Any problems, please let me know.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 10001

  Z3 roadster 1.9
Location: Cheshire

Re: Tapatalk Update

Post by Robert T » Sat 01 Sep, 2012 23:04

Tapatalk plugin has been updated again. Let me know if you have any problems. New version seems to work fine for me.

Edit: I have also just pushed out a message via Tapatalk broadcast - nice to see that it works - I'll limit it's use to very important updates only, so don't worry, I won't be spamming you.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 10001

  Z3 roadster 1.9
Location: Cheshire

Re: Tapatalk Update

Post by Robert T » Wed 12 Sep, 2012 22:01

Tapatalk plugin has been updated once again. They don't half generate an awful lot of work. I hope you are all enjoying using it. :-P

Cheers R.

Sent from my Galaxy SII using Tapatalk 2
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 10001

  Z3 roadster 1.9
Location: Cheshire

Re: Tapatalk Update

Post by Robert T » Sun 23 Sep, 2012 17:09

YATU! Works for me.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 10001

  Z3 roadster 1.9
Location: Cheshire

Re: Tapatalk Update

Post by Robert T » Sat 29 Dec, 2012 19:03

YAFTU. Appears to work fine from my phone.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 10001

  Z3 roadster 1.9
Location: Cheshire

Re: Tapatalk Update

Post by Robert T » Fri 12 Apr, 2013 22:58

Tapatalk updated to latest version. Let me know if there are any issues with it.

Cheers R.

Sent from my Galaxy SII using Tapatalk 2
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 10001

  Z3 roadster 1.9
Location: Cheshire

Re: Tapatalk Update

Post by Robert T » Sat 13 Apr, 2013 00:28

I have also applied a small fix of my own to Tapatalk to make it render our own youtube tags as videos and to render tables in a slightly more readable format - at some point I might even get it to render a proper table!

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest