Tapatalk access

Any site announcements will be made here. Also the place to make suggestions to help improve this site. Also use this forum for reporting suspected errors or for asking 'how to' questions.

Moderator: Gazza

Post Reply
User avatar
Deano1712
Z Register organiser
Joined: Sat 05 Aug, 2006 13:56
Posts: 1393

  M roadster S50
Location: Leeds

Tapatalk access

Post by Deano1712 » Sat 23 Nov, 2013 10:37

I have not been able to get access to zraodster.net via Tapatalk for the last few weeks. Does anyone else have this problem? All other forums work ok. Phone is Xperia Z
Z3M with a few mods...and a little bit more power

mnbrennan
Joined: Fri 24 May, 2013 19:30
Posts: 250

  Z3 roadster 2.0

Re: Tapatalk access

Post by mnbrennan » Sat 23 Nov, 2013 10:51

Mines working great, weird

Sent from my HTC One using Tapatalk
Image
Now: '99 Z3M Coupe in imola red

User avatar
Deano1712
Z Register organiser
Joined: Sat 05 Aug, 2006 13:56
Posts: 1393

  M roadster S50
Location: Leeds

Re: Tapatalk access

Post by Deano1712 » Sun 24 Nov, 2013 10:35

Oh well it must be just me then. I have tried re-connecting with no luck, and also changed emails so the tapatalk and zroadster addresses align - no luck still. When connecting it just hangs saying 'Connecting to server...'. Its a shame since I mostly access forums on the phone and will be on here hardly at all now :-)
Z3M with a few mods...and a little bit more power

User avatar
Boysie
zroadster sponsor
Joined: Sat 23 Apr, 2005 15:24
Posts: 1642

  M roadster S50
Location: Wallington Surrey
Contact:

Re: Tapatalk access

Post by Boysie » Sun 24 Nov, 2013 11:00

My tapatalk updated itself recently
is there a facility on there to check for updates
just a thought
Are you connecting via a router or 3G ?
Ray

Image
S50 ///M Roadster, Arctic Silver, Imola Red/Black interior
1970 Austin Healey Sprite, Original ' Now Sold :-(
2002 Harley 1130cc V Rod Custom

Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 10003

  Z3 roadster 1.9
Location: Cheshire

Re: Tapatalk access

Post by Robert T » Sun 24 Nov, 2013 12:32

What version of the Tapatalk app are you on? I have steered clear of the free version after many bad reviews.

I do need to update the forum plugin, but have avoided doing so as I have a phpBB update to apply first.

As you can see there is nothing inherently wrong as I am posting with it now. I have had to restart the webserver a couple of times in recent weeks when it wasn't responding, so it may have been that.

Cheers R.

Sent from my Galaxy SII using Tapatalk 2
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
David
Joined: Mon 16 Sep, 2013 19:33
Posts: 439

  Z3 roadster 1.9i

Re: Tapatalk access

Post by David » Sun 24 Nov, 2013 13:13

As some of you know I am a frequent user of Tapatalk Free on my iPad and iPhone, and the only problem I ever incur is that occasionally links don't show up...


Sent from my iPhone using Tapatalk
Southernboy wrote:Nipple Cream

User avatar
Deano1712
Z Register organiser
Joined: Sat 05 Aug, 2006 13:56
Posts: 1393

  M roadster S50
Location: Leeds

Re: Tapatalk access

Post by Deano1712 » Sun 24 Nov, 2013 17:21

Sorted it now thanks. I re-installed Tapatalk and zroadster came in no problems this time. Thanks for the help.
Z3M with a few mods...and a little bit more power

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest