ZRoadster.net Site Outages and Maintenance

Any site announcements will be made here. Also the place to make suggestions to help improve this site. Also use this forum for reporting suspected errors or for asking 'how to' questions.

Moderator: Gazza

Locked
User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 9999

  Z3 roadster 1.9
Location: Cheshire

ZRoadster.net Site Outages and Maintenance

Post by Robert T » Thu 28 Nov, 2013 09:52

Sorry to report that the server went down sometime during the early hours of this morning. A reboot seems to have sorted the problem and the site is back online as of approx 09:30 this morning.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 9999

  Z3 roadster 1.9
Location: Cheshire

Re: ZRoadster.net Site Outages and Maintenance

Post by Robert T » Fri 29 Nov, 2013 10:22

The server went down again last night, right after the backup process ran, so at least I know the cause of the problem. Will investigate and fix.

Apologies for any inconvenience caused.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 9999

  Z3 roadster 1.9
Location: Cheshire

Re: ZRoadster.net Site Outages and Maintenance

Post by Robert T » Sat 30 Nov, 2013 09:58

Still having problems with the server packing its bags every night, but I do at least now know the cause. You may have noticed the server disappearing for a few minutes at a time last night whilst I was working on it. A fix has been implemented, but I won't know if it works until tonight.

Thank you for your patience.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 9999

  Z3 roadster 1.9
Location: Cheshire

Re: ZRoadster.net Site Outages and Maintenance

Post by Robert T » Sun 01 Dec, 2013 11:42

Server stayed up last night, so fingers crossed that my fix is good. I have monitoring in place, so I will keep a close eye on it.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 9999

  Z3 roadster 1.9
Location: Cheshire

Re: ZRoadster.net Site Outages and Maintenance

Post by Robert T » Mon 30 Dec, 2013 16:01

Quick update on this. Server has been functioning normally for a month now, so the fix is good.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

Locked

Who is online

Users browsing this forum: No registered users and 1 guest