somtimes no pictures?

Advice and assistance on computer matters

Moderator: Gazza

Post Reply
lurch 1
Joined: Fri 23 Jan, 2009 18:54
Posts: 117

  blank
Location: South ayrshire

somtimes no pictures?

Post by lurch 1 » Fri 17 Dec, 2010 15:17

Nothing has changed on my PC and it is only me that uses it, I have notice only past couple weeks that on some web posts on here that instead of a picture I have an empty box and a small red cross, when I right click on it and select show picture the red cross goes but still no picture, it does not happen any other web sites I use? any help/advise please. :cry:

DC
Joined: Tue 15 Sep, 2009 18:31
Posts: 562

  Z3 roadster 1.9
Location: Inverness-shire

Post by DC » Fri 17 Dec, 2010 16:39

Could be that some folk have deleted or moved their pictures in their Photobucket account.
Dave. 1998 Arctic Silver Z3 M44 1.9 Automatic

maurice the martian
Joined: Tue 26 Jan, 2010 19:44
Posts: 1026

  Z4 roadster 3.0i
Location: mars

Post by maurice the martian » Fri 17 Dec, 2010 21:19

I think dc right on this one.recently i deleted a couple of pics off photobucket,and noticed on a couple of my recent postings the pics have gone.Wont be dooing that again :oops:
Maurice

Jamezee
Joined: Sat 21 Feb, 2009 23:46
Posts: 1411

  Z3 roadster 2.2i
Location: Royston Vasey

Post by Jamezee » Fri 17 Dec, 2010 23:46

If i log on with google chrome i get the same crosses but with internet explorer i dont!!!!!!!
Opinions are like assholes, everybody has one. Harry Callahan.

BMW dust caps x 4 (replica)
Little Tree Air Freshener-Vanillaroma (now worn out and in the bin)
2006 AA road atlas (with the latest safety cameras)

lurch 1
Joined: Fri 23 Jan, 2009 18:54
Posts: 117

  blank
Location: South ayrshire

Post by lurch 1 » Sat 18 Dec, 2010 14:17

Tanks for information, I seem to get it with Google more so than AOL, just thought I had done somthing wrong! :head:

User avatar
nero
Joined: Wed 08 Oct, 2003 23:23
Posts: 669

  Z3 roadster 2.2i
Location: Edinburgh
Contact:

Post by nero » Sat 18 Dec, 2010 14:26

Check that "Show All Images" is enabled in Chrome

Options/Under The Bonnet/Content Settings/Images
BMWCCScotland

Nothing is as frustrating as arguing with someone who knows what he's talking about.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests