help

Advice and assistance on computer matters

Moderator: Gazza

Post Reply
dpmotorcycles
Joined: Sun 06 Sep, 2009 19:54
Posts: 50

  Z3 roadster 1.9
Location: telford
Contact:

help

Post by dpmotorcycles » Mon 31 Jan, 2011 21:07

hi, how do i get a picture of my car in my signature box, i tried it and it says it has to be less the 6K, what this Avatar thing???

cheers Paul

User avatar
Jonttt
Z Register member
Joined: Sun 28 Dec, 2008 16:32
Posts: 6536

  M roadster S54
Location: Liverpool

Post by Jonttt » Mon 31 Jan, 2011 21:37

You do it the same way as posting a pic in a thread ie host it on something like photobucket and paste the [img] link in the signature box of your profile.

Just make sure the pic is not tooooo big as it will be on every post you make.

As its only a link to a hosted image the actual image can be any size.

Your Avatar (the small pic on the left when you post) is not hosted elsewhere but uploaded to the forum server so there is a size limit on that

(well thats how I remember ot anyway ;-)

instructions for hosting pics HERE
Happiness is not around the corner........happiness is the corner
Image Video or Journal Garage: 2015 FFRR Black Edition, Porsche Boxster GTS, 1997 Porsche Carrara C4S, Ex 2001 BMW S54 Z3m Roadster

dpmotorcycles
Joined: Sun 06 Sep, 2009 19:54
Posts: 50

  Z3 roadster 1.9
Location: telford
Contact:

Post by dpmotorcycles » Mon 31 Jan, 2011 21:49

Thanks very much I'll have another go tomorrow.

dpmotorcycles
Joined: Sun 06 Sep, 2009 19:54
Posts: 50

  Z3 roadster 1.9
Location: telford
Contact:

Post by dpmotorcycles » Tue 01 Feb, 2011 10:46

i have gone through the process now to see if it has worked :)
Image

Elt
Joined: Mon 31 May, 2010 20:28
Posts: 89

  M roadster S50
Location: Swadlincote

Post by Elt » Tue 01 Feb, 2011 11:18


Elt
Joined: Mon 31 May, 2010 20:28
Posts: 89

  M roadster S50
Location: Swadlincote

Post by Elt » Tue 01 Feb, 2011 11:24

ok si ive done it wrong :head: could someone tell me why its posted the link and not the pic's :bawl:

Elt
Joined: Mon 31 May, 2010 20:28
Posts: 89

  M roadster S50
Location: Swadlincote

The first proper pic of my zed

Post by Elt » Tue 01 Feb, 2011 11:34

Image

User avatar
Titan
Joined: Fri 01 Apr, 2005 21:20
Posts: 4002

  Z3 roadster 2.2i
Location: North Yorkshire

Post by Titan » Tue 01 Feb, 2011 11:34

You need to embrace it with IMG tags like this:

[img]http://s1045.photobucket.com/albums/b45 ... amp006.jpg[/img]

Photobucket does this for you if you select the IMG code option :wink:
Image :devil:

Elt
Joined: Mon 31 May, 2010 20:28
Posts: 89

  M roadster S50
Location: Swadlincote

sorry still learning

Post by Elt » Tue 01 Feb, 2011 11:36

Image :oops:

Elt
Joined: Mon 31 May, 2010 20:28
Posts: 89

  M roadster S50
Location: Swadlincote

Post by Elt » Tue 01 Feb, 2011 11:56

Image

Elt
Joined: Mon 31 May, 2010 20:28
Posts: 89

  M roadster S50
Location: Swadlincote

Post by Elt » Tue 01 Feb, 2011 11:59

Thanks Titan ...still not sure why my photobucket links highlighted :? but on the plus side it's the first time you guys have seen mt ///m ...i think :shrug

User avatar
Titan
Joined: Fri 01 Apr, 2005 21:20
Posts: 4002

  Z3 roadster 2.2i
Location: North Yorkshire

Post by Titan » Tue 01 Feb, 2011 12:15

///mmmmmm very nice :thumb:


Your signature picture needs to be embedded in tags and also smaller
"Please ensure any hyperlinked images are no more than 120 pixels high and 550 pixels wide"
Image :devil:

dpmotorcycles
Joined: Sun 06 Sep, 2009 19:54
Posts: 50

  Z3 roadster 1.9
Location: telford
Contact:

Post by dpmotorcycles » Tue 01 Feb, 2011 14:26

Hi ELT, i had the same problem, use the IMG code and not the http code, also i had to reduce the size of my photo to 20% before sending it to photobucket, hope this helps as i am new to this but it worked for me!

regards Paul
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest