Photos!

Advice and assistance on computer matters

Moderator: Gazza

Post Reply
**Z3**
Joined: Sat 02 Jan, 2010 13:03
Posts: 226

  Z3 roadster 2.2i
Location: Torquay

Photos!

Post by **Z3** » Sun 07 Apr, 2013 12:47

Hi

Can anyone help please - I'm using my iPhone and want to put some photos up but it keeps saying something similar to "board quota has been used up" and it won't let me download photo? I've tried using smallest option it shows but still no luck, I'm using tapatalk! Any advice appreciated?

User avatar
Captain
Joined: Thu 28 Jun, 2012 07:43
Posts: 520

  Z3 roadster 2.8
Location: Durban

Re: Photos!

Post by Captain » Sun 07 Apr, 2013 12:51

Let tapatalk host the photos :)
ImageImage

**Z3**
Joined: Sat 02 Jan, 2010 13:03
Posts: 226

  Z3 roadster 2.2i
Location: Torquay

Re: Photos!

Post by **Z3** » Sun 07 Apr, 2013 12:51

How do I do that?

User avatar
Captain
Joined: Thu 28 Jun, 2012 07:43
Posts: 520

  Z3 roadster 2.8
Location: Durban

Re: Photos!

Post by Captain » Sun 07 Apr, 2013 12:54

It should give you an option when you attach a photo.
ImageImage

**Z3**
Joined: Sat 02 Jan, 2010 13:03
Posts: 226

  Z3 roadster 2.2i
Location: Torquay

Re: Photos!

Post by **Z3** » Sun 07 Apr, 2013 12:58

Thank you - think I've successfully posted a new topic?!

User avatar
Captain
Joined: Thu 28 Jun, 2012 07:43
Posts: 520

  Z3 roadster 2.8
Location: Durban

Re: Photos!

Post by Captain » Sun 07 Apr, 2013 12:59

**Z3** wrote:Thank you - think I've successfully posted a new topic?!
No problem
ImageImage

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest