Head Unit Connections

UK forum for general and technical discussion about the Z3 roadster

Moderator: Gazza

Post Reply
User avatar
BonBon
Joined: Tue 08 Jan, 2008 21:10
Posts: 1168

  Z3 roadster 1.9

Head Unit Connections

Post by BonBon » Wed 03 Aug, 2016 17:24

Is there a simple explanation why the color of the wires reaching my head unit do not match the colors in the Bentley's circuit diagram.
For example, my rear left speaker (behind the LHD driver) has a solid brown wire and a solid yellow wire & in the handbook it shows wires with 2 colors.
Any ideas?

User avatar
BladeRunner919
Joined: Fri 17 Feb, 2012 20:18
Posts: 2220

  Z3 roadster 1.9

Re: Head Unit Connections

Post by BladeRunner919 » Thu 04 Aug, 2016 08:36

Bentley isn't known for it's accuracy - I'd download the ETM from here and see what it says: http://wedophones.com/Manuals/BMW/

User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 9983

  Z3 roadster 1.9
Location: Cheshire

Re: Head Unit Connections

Post by Robert T » Thu 04 Aug, 2016 09:21

This is my right hand speaker connection (sorry it's not a great pic - it is actually of the rollhoop bracket):

Image

The ETM is not particularly clear on the speaker connections - the diagrams all seem to show a HiFi amplifier, which my car doesn't have.

Note that there is a connector on each side allowing you to unplug the speakers so that you can remove the turret trim. I don't recall what colour the wires are on the other side of the connector.

Cheers R.
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest