Auxiliary/ serpentine belt has come off, advice please!

UK forum for general and technical discussion about the Z3 roadster

Moderator: Gazza

Post Reply
daveofedinburgh
Joined: Sat 22 Feb, 2014 11:38
Posts: 39

  Z3 roadster 2.0

Auxiliary/ serpentine belt has come off, advice please!

Post by daveofedinburgh » Tue 20 Jun, 2017 00:59

Hi guys,

As per title, heard a (brief) funny noise from under the bonnet today. Pulled over immediately and had a good butchers- appears the auxiliary belt has come off.

I had a quick google as to what this does on the Z3 and I noted that it operates the water pump. Being that it was very local and a hot day, I decided not to drive it and just parked the car up to avoid any potential overheating.

Also noted the battery light came on (effects of belt on alternator?) and power steering became heavier.

The belt appears to be in good condition.

Obviously I need to get it put back on (or have a new one put on), but what causes this? Is there a problem with one of the pulleys, or the water pump or alternator themself?

Im currently not willing to drive the car (its secure where it is), am I being daft?

Any help greatly appreciated!
2000, 2.0 manual, topasblau, blue leather. Now for sale: viewtopic.php?f=11&t=40699

Image

Howard Adams
Joined: Mon 10 Oct, 2016 16:39
Posts: 42

  Z3 roadster 3.0i

Re: Auxiliary/ serpentine belt has come off, advice please!

Post by Howard Adams » Tue 20 Jun, 2017 06:23

Good call not driving it. The most likely cause will be one of the rollers or the belt tensioner it's self. Iv recently replaced my rollers as there was a slight noise coming from the bearings. A easy DIY job.
H

Del
Joined: Sat 19 Nov, 2011 18:35
Posts: 2115

  Z3 roadster 1.9

Re: Auxiliary/ serpentine belt has come off, advice please!

Post by Del » Tue 20 Jun, 2017 10:25

As above. They shouldn't just pop off like that. It suggests that the belt is loose which would point the finger at the tensioner. It should be obvious when you try to pull back the tensioner with a spanner/socket to refit the belt.

User avatar
colb
Joined: Sat 05 May, 2012 23:46
Posts: 567

  Z3 roadster 1.8 TU
Location: Newport South Wales UK

Re: Auxiliary/ serpentine belt has come off, advice please!

Post by colb » Tue 20 Jun, 2017 11:42

Dels quite right the belt shouldn't just jump off, suspect the tensioner or one of the the deflection pulley bearings with wear in its bearings.
http://www.realoem.com/bmw/enUS/showpar ... Id=11_6226

You are wise not to have driven it with no working water pump.
Colb
1999 BMW 1.8 Z3
1998 Honda Deauville NT650V

daveofedinburgh
Joined: Sat 22 Feb, 2014 11:38
Posts: 39

  Z3 roadster 2.0

Re: Auxiliary/ serpentine belt has come off, advice please!

Post by daveofedinburgh » Tue 20 Jun, 2017 13:44

Thanks for the help so far guys.
Can anyone give me a parts/ labour estimate for tensioner (and I guess new belt to be on the safe side?) replacement?
There is a trusted garage not far from me (Ashton service centre, Bradford) but it's about 0.9 miles/ 3 minutes- should I try to drive it there or have it recovered? Obviously it's the water pump/ overheating issue I'm scared of!
2000, 2.0 manual, topasblau, blue leather. Now for sale: viewtopic.php?f=11&t=40699

Image

User avatar
motco
Joined: Tue 18 Aug, 2009 19:12
Posts: 636

  Z3 roadster 2.2i

Re: Auxiliary/ serpentine belt has come off, advice please!

Post by motco » Tue 20 Jun, 2017 14:08

I wouldn't drive it there without a water pump operating because there could be localised overheating and some distortion of block/head. If it's on;y a few hundred yards scatter some pints of beer around your mates and get it pushed!

User avatar
colb
Joined: Sat 05 May, 2012 23:46
Posts: 567

  Z3 roadster 1.8 TU
Location: Newport South Wales UK

Re: Auxiliary/ serpentine belt has come off, advice please!

Post by colb » Tue 20 Jun, 2017 14:48

That short distance should be doable from a cold start engine without the belt on the water pump, have you considered putting the towing eye in the front bumper and getting a mate to tow you to the garage?
Colb
1999 BMW 1.8 Z3
1998 Honda Deauville NT650V

daveofedinburgh
Joined: Sat 22 Feb, 2014 11:38
Posts: 39

  Z3 roadster 2.0

Re: Auxiliary/ serpentine belt has come off, advice please!

Post by daveofedinburgh » Sun 09 Jul, 2017 01:03

Hi guys,

Just to follow up (as these kind of threads rarely seem to end with OP reporting the outcome!), I had the water pump, tensioner, and belt replaced, and some lovely new coolant too.

Wasnt super expensive and well worth it for the peace of mind. I wish Id done it as preventative maintenance earlier, and had a lucky escape (I was able to pull over immediately and have the car recovered).

If your running a Z3 thats got afew miles on it and havent considered this job, Id suggest you do it!

Thanks for your help folks. :-)
2000, 2.0 manual, topasblau, blue leather. Now for sale: viewtopic.php?f=11&t=40699

Image

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests