ZRoadster.net is now running on HTTPS

Any site announcements will be made here. Also the place to make suggestions to help improve this site. Also use this forum for reporting suspected errors or for asking 'how to' questions.

Moderator: Gazza

Post Reply
User avatar
Robert T
Site Admin
Joined: Mon 12 Jun, 2006 11:35
Posts: 10049

  Z3 roadster 1.9
Location: Cheshire

ZRoadster.net is now running on HTTPS

Post by Robert T » Tue 08 May, 2018 11:44

I have now moved the site over to HTTPS, rather than the old HTTP. For your security, all traffic to and from the site will now be encrypted. You should now see a green padlock in your address bar. Old links starting with http:// should all redirect automatically to their new https:// equivalents.

Please let me know if anything does not seem to be working.

Note that whilst the forum runs over https://, there are a lot of links to external images which are still hosted on http:// sites. On these pages you may see an orange padlock, or a warning, about insecure content. This is normal and it does not affect the encryption of traffic to and from the website.

Best regards,

Robert
Arctic Silver '99 Z3 1.9 & Black '59 Frogeye 1275cc
Image

Zedbedee
Joined: Sun 15 Mar, 2009 20:04
Posts: 152

  Z3 roadster 2.0
Location: Yeovil

Re: ZRoadster.net is now running on HTTPS

Post by Zedbedee » Wed 09 May, 2018 19:45

A good time to say "Thank You' to all the people who work to maintain this site. I've had a lot of pleasure and technical help over several years.

Desiro
Joined: Thu 31 Jul, 2008 16:59
Posts: 250

  M roadster S50
Location: Sheffield

Re: ZRoadster.net is now running on HTTPS

Post by Desiro » Fri 11 May, 2018 15:38

Thanks Robert :cheers

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests